We're sorry AsposeApp doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.app

How to save edits

I am editing an uploaded image to Aspose.app site. I get the results but cannot download the results. I have clicked the ‘green’ results button but see no download link as advertised, Also Aspose states that I can create a download link but also see no link anywhere. Can anyone tell me where and how to do this.

Thank you


We cannot reproduce this issue at our end. Please take a look at this screenshot.png (31.1 KB). Could you please share the problematic file and the steps to reproduce the issue. We used this image editing application.

Thank you for responding… I am using the very same editing app that you show in the screenshot. but when I click on the Get results I don’t get that screenshot ever, the page just doesn’t change to the download page. I am using Safari in Ventura. I will try a diff browser and respond back. Thank you!

Sorry, I forgot to ask…
I cannot seem to find a direct link to the editing page ‘Aspose.app’. Each time I click any link I always end up with a page regarding API’s etc. Please tell me where is the editing page located directly. There is no link that I can find that’s direct to the application page you show in the screener. It too me close to an hour to find it last night! Thanks!


I apologize, we were unable to comprehend above information. Could you please explain it with more details?

Please use this editing app.

Solved: !st problem …
Ok! I have found the first problem regarding the access to the editor: It should be 'products.aspose.app. I was using asps.app to get to the editor. Your response solved this problem

Solved: 2nd Problem:
The issue is Safari Browser does not send the processed image to ‘Download Now’ page. I switch to a ‘Chrome Browser’ (Vivaldi) and every worked as it should.

All Solved:

1 Like


Good to know that your issues are resolved.

We cannot reproduce this issue on Safari as well. Take a look at this screenshot.jpeg (192.4 KB).

Is it common for an image to take 30 minutes to process? I see this happening much so far. I am using Mac Ventura with Chrome Browser (Vivaldi)


Processing time depends on document and it’s content. Please share the problematic file.

Link to file of type that I am processing… not sure if I’m doing this correctly. Please advise!

1 Like

My processed pictures are rendered with 1/3 missing on the right-side which is replaced with white…I am not sure how to send a picture attachment to this forum… I have given an icloud link … is that correct?

1 Like


We have opened the following new ticket(s) in our internal issue tracking system and will deliver their fixes according to the terms mentioned in Free Support Policies.

Issue ID(s): IMAGINGAPP-1403