We're sorry AsposeApp doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.app

Free Video Downloader not working anymore?

I know this is a free product but I hope that you can help me anyways.
I just tried to download a Zoom Video by pasting the link. The blue loading circle appears and nothing more happens no matter how long i wait.

Here ist the JS log entry from Dev Tools that gets repeated every few seconds forever:
{
“method”: “GET”,
“endpoint”: “https://products.aspose.app/html/api/video-grabber?id=bab90a20-f793-4db7-bde6-c59a6b0e5432”,
“result”: {
“lastModifiedDate”: “2022-02-10T10:36:47.9720076+00:00”,
“status”: “pending”,
“statusMessage”: “OK”,
“id”: “bab90a20-f793-4db7-bde6-c59a6b0e5432”,
“links”: null,
“hRef”: null
}
}

The same problem occurs with the YouTube Downloader.

Thank you.

1 Like

@schmidtnussgraeberde

Could you please share the URL of the video that you are trying to download?

It was: https://www.youtube.com/watch?v=1VnuD-l9YbM
I just deleted the whole cache of the page and tried it again… still not working.
Tank you for helping.

@schmidtnussgraeberde

This issue is reproduced at our end. Hence, we logged it in our internal issue tracking system with ID HTMLAPP-666. You’ll be notified in case of any update.

I fully support the post. Not one of the Video Grabbers can download from any of the media platforms. I checked the rest of the aspose services, more than half are non-working. Only a few have fulfilled their function and then for a very long time it is. Convert video files, Document Parser, Speech Audio file Converter. :frowning_face:

@BaselWa

We are already investigating this issue. You’ll be notified in case of any update.

Could you please also share the problematic files and the apps links that are not working at your end?

https://products.aspose.app/html/video-grabber/youtube

Does not download from any of the presented media services.
Here is an example
https://www.youtube.com/watch?v=uzYZP_z_5WE
log from Dev Tools
{

Please tell me how can I upload a file by URL directly to my Account https://dashboard.aspose.cloud/files ?

@BaselWa

We are still working on this issue. We’ll notify you in case of any update.